Sumar rangos dinamicos en excelQue fácil todo fuera si excel nos permitiera actualizar de forma automática sus fórmulas al ir aumentando o disminuyendo  nuestros datos, por ejemplo tenemos la fórmula =SUMA(B3:B8) la cual suma el rango fijo B3:B8 pero que pasa si ingresamos más datos a sumar en  la celda B9, B10, etc. Se puede apreciar claramente que la fórmula no abarca todo el rango, es decir no abarca el ingreso de datos nuevos; esta situación se soluciona mediante la creación y/o construcción de un rango dinámico el que nos permite flexibilidad , entonces hablamos de un rango que se ajusta a lo que necesitamos; de esta forma no estaremos actualizando de forma manual. […]