RETO N° 4: Generar resumen tomando datos de múltiples hojas (solucionado)

Formula indirecto excel referencia hojas

RETO N° 4: Generar resumen tomando datos de múltiples hoja: Queridos Exceleros hace unos días me encargaron realizar un resumen de información tomando datos de muchas hojas, inicialmente me pareció un poco difícil pero logré una solución simple, el reto excel del día de hoy es muy interesante pero  a la vez sencillo, estoy seguro que te hará pensar un poco mas de la cuenta (eso espero), pero cuando descubras la solución entenderás lo importante que es saber las funciones de Excel y no me refiero a las que todos manejan si no a aun grupo de ellas que poco se utilizan (creo que ya dí una pista).

Formula indirecto excel referencia hojas

¿En qué consiste el reto excel? Tenemos  7 hojas desde Enero hasta Julio, y cada hoja tiene un total en la celda B1, lo que se busca es crear una formula que contribuya a armar un resumen tomando en cuenta el nombre de las hojas,

Si tienes la solución envíala a [email protected], pon a prueba tus conocimientos de excel.

Reto Excel:

Descargar Reto excel – fórmula para crear resumen desde diferentes hojas.xls

La solución: =INDIRECTO(A2&”!B1″)

DESCARGA EL ARCHIVO

Descargar solución del reto Excel N° 4 – Aplicación de la fórmula INDIRECTO.xls

Aqui algunas respuestas de todos los que participaron en el reto Excel, algunas van desde lo mas sencillo hasta lo mas complicado, a prestar mucha atención a la fórmula indirecto ya que podría simplificarnos el trabajo.

  • =SI.ERROR(INDIRECTO(“‘”&$A2&”‘”&”!$B$1″),””) (Michael Fajardo)
  • =INDIRECTO(ELEGIR(FILA(A1),”ene”,”feb”,”mar”,”abr”,”may”,”jun”,”jul”)&”!B1″) (Riballo Lázaro, Antonio)
  • =SI(A2=”ene”,ene!B1,SI(Resumen!A2=”feb”,feb!$B$1,SI(A2=”mar”,mar!$B$1,SI(Resumen!A2=”abr”,abr!$B$1,SI(Resumen!A2=”may”,may!$B$1,SI(Resumen!A2=”jun”,jun!$B$1,SI(Resumen!A2=”jul”,jul!$B$1))))))) (Brayan Ruiz Vasquez)

Ingresa tu correo electrónico y te convertiré en un experto en Excel. ↓


REVISA ESTOS TEMAS SIMILARES

Agrega tu comentario

Comentarios
  1. Posted by Edinson
  2. Posted by Freddy
  3. Posted by carlos
  4. Posted by Carlos
  5. Posted by RAYNERG
  6. Posted by LUIS H
    • Posted by cratos
  7. Posted by ov10
  8. Posted by ov10