Reto N° 1: Encontrar Fórmula que de solución al problema sobre apuestas

reto avanzado excel

Que tal amigos, luego de una semana de full apuestas deportivas se me ocurrio preparar un reto en excel partiendo de la plantilla que hice para controlar dichas apuestas, el reto es muy sencillo y consiste en realizar una fórmula (simple o matricial) que detecte la “x” (corresponde a local, empate o visita), tome el valor de su izquierda (cuota) para ambos encuentros deportivos y se multipliquen entre si, lo que en los juegos se denominan “apuesta combinada”. Yo he encontrado tres formas de llegar al resultado, sin embargo
siendo muy ingenieso puedes encontrar otras formas de hacerlo, conforme vayan dándole solución iré publicando sus respuestas, considero que podras medir tus conocimientos avanzados en excel, es importante comentarles que no puedes agregar columnas auxiliares o modificar la posición de los datos. Aqui les dejo una imagen explicativa de lo que deben realizar y en la parte final la descargar del excel para solo colocar la fórmula que crees de solución a este problema.

explicacion reto excel, prueba excel avanzado

Descargar Reto en Excel para probar tus conocimientos.xls

Si tienes la respuesta puedes enviarmelo a mi correo [email protected] , dejar tu comentario en la página o dejar un comentario en el Fanpage de Excel Negocios

Aqui están algunas soluciones:
  1. =SI(B9=”X”,A9,SI(B10=”X”,A10,SI(B11=”X”,A11,0)))*SI(B5=”X”,A5,SI(B6=”X”,A6,SI(B7=”X”,A7,0)))
  2. =(SUMAR.SI($B$9:$B$11,”x”,$A$9:$A$11))*(SUMAR.SI($B$5:$B$7,”x”,$A$5:$A$7))
  3. =BUSCAR(“x”,B5:B7,A5:A7)*BUSCAR(“x”,B9:B11,A9:A11)
  4. =DESREF(A4;COINCIDIR(“x”;B5:B7;0);0;1;1)*DESREF(A8;COINCIDIR(“x”;B9:B11;0);0;1;1)
  5. =INDICE($A$5:$B$7,COINCIDIR(“x”,$B$5:$B$7,0),1)*INDICE($A$9:$B$11,COINCIDIR(“x”,$B$9:$B$11,0),1)
  6. =SI(Y(CONTAR.BLANCO(B5:B7)=2,CONTAR.BLANCO(B9:B11)=2),BUSCAR(“x”,B5:B7,A5:A7)*BUSCAR(“x”,B9:B11,A9:A11),””)
  7. =INDICE(A5:B7,COINCIDIR(“x”,B5:B7,),1)*INDICE(A8:B11,COINCIDIR(“x”,B8:B11,),1)
  8.  =SI(Y(CONTAR.BLANCO(B5:B7)=2,CONTAR.BLANCO(B9:B11)=2),BUSCAR(“x”,B5:B7,A5:A7)*BUSCAR(“x”,B9:B11,A9:A11),””)

Ingresa tu correo electrónico y te convertiré en un experto en Excel. ↓


REVISA ESTOS TEMAS SIMILARES

Agrega tu comentario

Comentarios
  1. Posted by javier dl2
    • Posted by Gustavo A. Sebastiani Cépeda
  2. Posted by Julio
    • Posted by Gustavo A. Sebastiani Cépeda
  3. Posted by guillem
  4. Posted by Raúl
  5. Posted by David
  6. Posted by MARCELO
  7. Posted by Dudley Pozo
  8. Posted by Cesar
  9. Posted by Edson
  10. Posted by Edson
  11. Posted by Torres17
  12. Posted by marcela
  13. Posted by Fernando
  14. Posted by Duke Gerardo