Hablemos de Errores en Excel (#¡N/A,#¡REF!,#¡NUM!..)

control errores por defecto excel

Hablemos de Errores en Excel (#¡N/A,#¡REF!,#¡NUM!..): Me pareció interesante este artículo y lo comparto con ustedes para que lo tengan en cuenta. ¿A cuántos alguna vez les apareció estos errores cuando trabajaba en Excel? #¡N/A,  #¡REF!, #¡NUM!, #¿NOMBRE?, #¡DIV/0!, #¡VALOR! ,#¡NULO! de seguro que a todos y muchas veces perdemos tiempo adivinando el porqué de ellos, cada uno de estos significan que hemos fallado en algo específico al escribir una fórmula por lo cual solucionarlo dependerá del conocimiento conceptual que tengamos sobre estos, lo que nos permitirá detectar el problema y encontrar la solución de forma sencilla.

A continuación una lista de los principales errores de referencias en excel con su respectiva explicación.

  • #¡N/A!

Este error se produce cuando una fórmula de búsqueda o referencia no encuentra ninguna coincidencia exacta en la correspondiente matriz de búsqueda. Significa que el valor buscado no existe en la matriz de búsqueda.

  • #¡REF!

Este tipo de error surge cuando tenemos una referencia de celda inválida en la fórmula. Por ejemplo, en la fórmula: =BUSCARV(“mi_string”,A2:B8,3,FALSO), obtenemos #¡REF! ya que no podemos buscar en la tercera columna de una matriz que solo tiene dos columnas.

  • #¡NUM!

Este se produce cuando ingresamos algún valor no numérico como un argumento de función que Excel espera que sea argumento numérico (o una referencia a un valor numérico).

  • #¡NOMBRE!

Este error lo obtenemos cuando escribimos mal el nombre de alguna función.

  • #¡DIV/0!

Este es fácil. Se produce al hacer una división por cero, o bien, por una referencia a un cero.

  • #¡VALOR!

Similar a #¡NUMERO!, lo obtenemos cuando el tipo de argumento solicitado por la función, es distinto al ingresado por el usuario. Por ejemplo, al ingresar un argumento lógico cuando la función requiere un rango, o un número cuando la función espera texto.

  • #¡NULO!

Este es muy poco frecuente. Una fórmula devolverá #¡NULO! cuando la celda de intersección de dos rangos, no existe.

Ingresa tu correo electrónico y te convertiré en un experto en Excel. ↓

También podría interesarte ...

Agrega tu comentario

Comentarios
  1. Posted by Raimundo Canelon
  2. Posted by CESAR
  3. Posted by Rube83