Uso de la Función Redondear a miles, millones (No lo sabías)

Funcion redondear a miles milones

Uso de la Función Redondear a miles, millones (No lo sabías): Muchas veces conocemos las fórmulas de Excel pero no conocemos el “Plus” que algunas nos dan, tal es el caso de la Función =Redondear( ) la cual es muy simple y de hecho que sabes como usarla, sin embargo poco usado o poco conocido es el redondeo a decenas, centenas, miles, millones etc. Si somos curiosos nos daremos cuenta que hemos usado la función redondear siempre con valores positivos para el segundo argumentos¿ pero para realizar un redondeo más avanzado tenemos que ir a la inversa mediante el uso de numeros negativos, donde -1 nos indica un redonde decimal, -2 es centenas, -3 es miles y asi sucesivamente.

¿Cuando usarlo?

supongamos que tus estados Financieros  te dan como utilidad 1’635,457.21 el cual si lo redondeamos a cero decimales nos daría como resultado 1’635,457 dicho resultado es  complicado de leer por lo cual siempre se acostumbra redondear la información, inclusive en algunos casos debemos presentar la información redondeado a millones o miles (CONASEV).

Explicación 

Redondeo Nivel Fórmula
 1,635,460.00  Decenas =REDONDEAR($N$5,-1)
 1,635,500.00  Centenas =REDONDEAR($N$5,-2)
 1,635,000.00  Miles =REDONDEAR($N$5,-3)
 2,000,000.00  Millones =REDONDEAR($N$5,-6)

 La explicación es simple se usa la función =Redondear ( ) con la unica diferencia de que en el parametro de num_decimales le colocamos un numero negativo donde de acuerdo a la posición se indica el grado de redondeo, te dejo un archivo para que descargues y lo entiendas mejor, espero lo compartas.

Descargar Uso de la Función redondear para miles, millones – excel para contadores.xls

Ingresa tu correo electrónico y te convertiré en un experto en Excel. ↓


REVISA ESTOS TEMAS SIMILARES

Agrega tu comentario

Comentarios
  1. Posted by Gustavo Sanchez
  2. Posted by María Dilia
  3. Posted by Carlos Ayala
  4. Posted by Jair