Función Buscarv/Consultav con Múltiples columnas (Interesante)

Función Buscarv con Múltiples columnas (Interesante): En excel existen dos funciones que desde mi punto de vista y de muchos son las más potentes, me refiero a buscarv y sumaproducto; ambas funciones son muy versátiles, complementarlas podrían solucionar el cálculo más complejo. Para este caso en particular se explica como utilizar la función sumaproducto para sumar los valores encontrados por la función buscarv utilizando una matriz en las columnas. Muy recomendado este material, aprenderás muchas cosas de este ejemplo.

Anuncios Patrocinados

Anuncios Patrocinados

 Explicación de la Fórmula: =SUMAPRODUCTO(BUSCARV(A2,C4:K15,{2;3;4;5;6;7;8;9},FALSO))

Lo novedoso de la fórmula buscarv es el uso de una matriz {2;3;4;5;6;7;8;9}, esto se utiliza para indicar que se realizará una busqueda múltiple en todas las columnas indicadas, esto no valdrá de nada si es que no se acompaña de la función sumaproducto ya que esta tomará cada valor de los encontrados en cada columna para luego sumarlos.

Descargar Función Buscarv con múltiples columnas.xls

Anuncios Patrocinados

Ingresa tu correo electrónico y te convertiré en un experto en Excel. ↓


REVISA ESTOS TEMAS SIMILARES

Agrega tu comentario

Comentarios
  1. Posted by eduardo colorado martinez
    • Posted by Gustavo A. Sebastiani Cépeda
  2. Posted by Toribio Peña
    • Posted by Gustavo A. Sebastiani Cépeda
  3. Posted by nico
    • Posted by Gustavo A. Sebastiani Cépeda
  4. Posted by alexander
  5. Posted by Bernardo Lares
  6. Posted by leonidas
  7. Posted by Juan Carlos
  8. Posted by Ernesto Gallardo
  9. Posted by Nicolas